Schnellstart

ABBYY FineReader wandelt eingescannte Dokumente, PDF-Dokumente und Bilddateien einschließlich digitaler Fotos in bearbeitbare Formate um.

Um mit ABBYY FineReader ein Dokument zu verarbeiten, müssen Sie die folgenden vier Schritte durchführen:

  • Erfassung des Bildes eines Dokuments
  • Erkennung des Dokuments
  • Überprüfung der Ergebnisse
  • Speicherung der Ergebnisse im Format Ihrer Wahl

Müssen die gleichen Schritte immer und immer wieder wiederholt werden, können automatisierte Tasks verwendet werden, mit denen die benötigten Aktionen mit nur einem Mausklick ausgeführt werden können. Für die Verarbeitung von Dokumenten mit komplexen Layouts kann jeder Schritt separat angepasst und ausgeführt werden.

Integrierte automatisierte Tasks

Beim Start von ABBYY FineReader wird das Task-Fenster angezeigt, in dem die automatisierten Tasks für die häufigsten Verarbeitungsszenarien aufgelistet sind. Wird das Task-Fenster nicht angezeigt, klicken Sie auf die Schaltfläche Task in der Hauptsymbolleiste.

  1. Im Fenster Task klicken Sie auf eine Registerkarte links:
    • Schnellstart enthält die am häufigsten verwendeten ABBYY FineReader-Tasks
    • Microsoft Word enthält Tasks, die die Umwandlung von Dokumenten zu Microsoft Word automatisieren
    • Microsoft Excel enthält Tasks, die die Umwandlung von Dokumenten zu Microsoft Excel automatisieren
    • Adobe PDF enthält Tasks, die die Umwandlung von Dokumenten in das PDF-Format automatisieren
    • Sonstige enthält Tasks, die die Umwandlung von Dokumenten zu anderen Formaten automatisieren
    • Meine Tasks enthält Ihre benutzerdefinierten Tasks (nur in Verbindung mit ABBYY FineReader Corporate)
  2. Wählen Sie aus der Dropdownliste Dokumentsprache die Sprachen Ihres Dokuments.
  3. Wählen Sie aus der Dropdownliste Farbmodus einen Farbmodus:
    • Vollfarbe behält die Farben des Dokuments bei;
    • Schwarzweiß wandelt das Dokument in Schwarzweiß um, was die Größe reduziert und die Verarbeitung beschleunigt.

Wichtig! Nachdem ein Dokument zu Schwarzweiß konvertiert wurde, können die Farben nicht wiederhergestellt werden. Um ein Farbdokument zu erhalten, scannen Sie entweder ein Papierdokument in Farbe oder öffnen eine Datei, die Farbbilder enthält.

  1. Führen Sie einen Microsoft Word-, Microsoft Excel- oder PDF-Task aus, können Sie im rechten Teil des Fensters zusätzliche Dokumentoptionen festlegen.
  2. Starten Sie den Task, indem Sie im Fenster Task auf dessen Schaltfläche klicken.

Bei der Ausführung eines Tasks werden die aktuellen Einstellungen des Dialogfelds Optionen verwendet (um das Dialogfeld zu öffnen, klicken Sie auf Extras > Optionen…).

Während der Ausführung eines Tasks wird ein Taskfortschrittsfenster angezeigt, das die Liste der Schritte und Warnungen des Programms anzeigt.

Nachdem der Task gestartet wurde, werden die Bilder einem FineReader-Dokument hinzugefügt, erkannt und im Format Ihrer Wahl gespeichert. Sie können die vom Programm erkannten Bereiche anpassen, erkannten Text überprüfen und die Ergebnisse in einem unterstützten Format abspeichern.

Schritte der Dokumentkonvertierung

Jeder Verarbeitungsschritt kann im ABBYY FineReader-Hauptfenster konfiguriert und gestartet werden.

  1. Wählen Sie in der Hauptsymbolleiste die Dokumentsprachen aus der Dropdownliste Dokumentsprache.
  2. Scannen Sie Bilder oder öffnen Sie Seitenbilder.

Hinweis: Standardmäßig analysiert und erkennt ABBYY FineReader die gescannten oder geöffneten Seiten automatisch. Sie können dieses Standardverhalten auf der Registerkarte Scannen/Öffnen des Dialogfelds Optionen ändern (klicken Sie auf Extras > Optionen…, um das Dialogfeld zu öffnen).

  1. Im Fenster Bild überprüfen Sie die erkannten Bereiche und nehmen eventuell erforderliche Anpassungen vor.
  2. Haben Sie einen der Bereiche angepasst, klicken Sie auf der Hauptsymbolleiste auf Lesen, um sie neu erkennen zu lassen.
  3. Im Textfenster überprüfen Sie die Erkennungsergebnisse und nehmen eventuell erforderliche Korrekturen vor..
  4. Klicken Sie neben der Schaltfläche Speichern auf der Hauptsymbolleiste auf den Pfeil und wählen Sie ein Speicherformat. Alternativ klicken Sie auf einen Speicherbefehl im Menü Datei.

Siehe außerdem:

11/2/2018 5:31:17 PM


Please leave your feedback about this article