Stapel exportieren

Nachdem das Scannen beendet ist und die Bilder in Dokumente und Stapel aufgeteilt wurden, können die Stapel in einen lokalen Ordner oder in einen FTP-Ordner gespeichert, an ABBYY FlexiCapture gesendet oder mittels Skript exportiert werden. Beim Export in einen lokalen Ordner oder FTP-Ordner erstellt die Anwendung eine Beschreibungsdatei .xml mit Informationen über den Stapel (sein Name, Typ, Registrierungsparameter und Dokumente). Diese Datei kann anschließend in ABBYY FlexiCapture importiert werden.

Es gibt für jedes Export-Szenario individuelle Exportoptionen. Um die Exportoptionen zu konfigurieren, wählen Sie Datei → Exportoptionen... und klicken dann auf die entsprechende Registerkarte, die Sie für das Szenario benötigen:

Exportoptionen können auch für jeden individuellen Stapeltyp gewählt werden.

Um den Exportvorgang mit dem zuletzt ausgewählten Szenario zu starten, klicken Sie auf Senden an auf der toolbar im Hauptfenster.

Um das Szenario manuell auszuwählen, klicken Sie das Pfeilsymbol neben der Schaltfläche Senden an auf der Symbolleiste, wählen das gewünschte Exportszenario, wählen die Exportoptionen und klicken auf OK, um den Exportvorgang zu starten. Alternativ dazu können Sie Datei → Stapel senden auswählen.

Abgeschlossene Stapel können nach dem erfolgreichen Export automatisch gelöscht werden, um ein überladenes Stapel Fenster zu vermeiden. Um diese Option zu aktivieren, wählen Sie Automatisches Löschen des Stapels nach dem Export auf der Registerkarte Allgemein im Dialogfeld Optionen (Extras → Optionen...).

Das Programm ermöglicht Ihnen die Konfiguration von Hintergrund-Exportoptionen auf der Registerkarte Tasks senden im Dialogfeld Optionen.

Um das Exportieren eines Stapels abzubrechen, klicken Sie mit der rechten Maustaste auf den Stapel und wählen aus dem Kontextmenü Export abbrechen.

1/14/2021 2:17:18 PM


Please leave your feedback about this article