Exporting Batches

After scanning is finished and the images are separated into documents and batches, the batches may be saved to a local folder, to an FTP folder, sent to ABBYY FlexiCapture, or exported by using a script. When exporting to a local folder or to an FTP folder, the application will create a description file .xml with information about the batch — its name, type, registration parameters, and documents. This file can subsequently be imported into ABBYY FlexiCapture.

There are individual export options for each export scenario. To set up export options, select File → Sending Options... and click the tab corresponding to the scenario you need:

Export options may also be selected for each individual batch type.

To initiate the export process with the last selected scenario, click Send To on the main window toolbar.

To select a scenario manually, click the arrow next to the Send To button on the toolbar, select the desired export scenario, select the export options, and click OK to start the export process. Alternatively, you can select File → Send Batch.

Completed batches can be deleted automatically after they have been successfully exported to avoid cluttering up the Batches pane. To enable this feature, select Delete batch automatically after sending on the General tab of the Options dialog box (Tools → Options...).

The program also allows you to set up background export options on the Sending Tasks tab of the Options dialog box.

To cancel exporting a batch, right-click the batch and select Cancel Export from the shortcut menu.

1/14/2021 2:17:19 PM


Please leave your feedback about this article