Creating and opening projects

For ABBYY FlexiCapture Operators to be able to work on the same project(s) together, the project(s) must be uploaded to the Application Server. To upload a project to the server, the user must have the role of Administrator.

To upload a project to the server, open the Project Setup Station and do one of the following:

  • Create a new project (click File → New project…). Create or import at least one Document Definition (click Project → Document Definitions).
  • Open a sample project from %Public%\ABBYY\FlexiCapture\12.0\Samples.
  • Open a project created in an earlier version of ABBYY FlexiCapture.
  • Create a new project. Make sure that your project has at least one correct and added Document Definition for which export settings have been specified.

Next, upload your project to the Application Server (click  File → Upload Project to Server… and in the dialog box that opens, specify the URL server in the format http://<ApplicationServer> (where <ApplicationServer> is the name of the computer on which the Application Server is installed) and authentication method).

Note: When uploading a local project to the Application Server, a new project that is identical to the local one is created on the server. The newly created project contains the same Document Definitions, batch types, import sources, and project settings. The working batches with the images are copied to the server. Test batches (they are created for each user) are accessible both from the local and from the server project.

11/10/2020 12:08:03 PM


Please leave your feedback about this article