System requirements

CPU 2 GHz or faster
Operating system
  • Windows 10
  • Windows 11

Note: To use a localized version of ABBYY FlexiCapture, make sure your operating system supports the corresponding GUI language.

RAM at least 4 GB
Disk space 4 GB (including 2 GB for installation)
Other requirements
  1. Microsoft .NET Framework 4.7.2 or later
    Note: You can look up the version of your .Net Framework in the registry. Please visit this Microsoft web page for detailed instructions.
  2. Microsoft Office (version 2007 or later) or LibreOffice (version 4.0 or later)
  3. A scanner with TWAIN, WIA or ISIS support

11/15/2022 10:12:44 AM

Please leave your feedback about this article

Usage of Cookies. In order to optimize the website functionality and improve your online experience ABBYY uses cookies. You agree to the usage of cookies when you continue using this site. Further details can be found in our Privacy Notice.