Installation von ABBYY FineReader PDF 15 auf Workstations

Wichtig! Vor der Installation von ABBYY FineReader PDF 15 auf Workstations müssen Sie:

oder

Hinweis: Wurde eine Workstation von einem anderen Computer geklont, müssen Sie vor der Installation von ABBYY FineReader den Wert des Security Identifier (SID) ändern, um so Funktionsstörungen des Lizenzierungsmechanismus' zu verhindern.

Wichtig! Für die Installation von ABBYY FineReader PDF 15 muss die Workstation über Microsoft .NET Framework 4.5 oder höher verfügen, was auf Workstations mit Microsoft Windows 7 SP1 oder Microsoft Windows Server 2008 R2 SP1 fehlen kann.

9/7/2020 8:12:12 PM


Please leave your feedback about this article