Редактирование таблиц

Программа ABBYY FineReader позволяет редактировать распознанные таблицы в окне Текст. Вы можете выполнить следующие действия:

  • Объединить ячейки таблицы.

Курсором мыши выделите ячейки таблицы, которые вы хотите объединить, затем в меню Правка выберите команду Объединить ячейки таблицы.

  • Разбить ячейки таблицы.

Щелкните курсором мыши в ячейке таблицы и затем в меню Правка выберите команду Разбить ячейки таблицы.

Внимание! Команда применяется только к ранее объединенным ячейкам таблицы.

  • Объединить строки таблицы.

Курсором мыши выделите строки таблицы, которые вы хотите объединить, затем в меню Правка выберите команду Объединить строки таблицы.

  • Удалить содержимое ячейки.

Выделите ячейку (или несколько ячеек), содержимое которой вы хотите удалить, и нажмите клавишу Del.

Замечание. По умолчанию на панели инструментов нет инструментов для редактирования таблиц. Вы можете добавить нужные кнопки на панель инструментов с помощью диалога Настройка панелей инструментов и горячих клавиш (меню Сервис>Настройка панелей и горячих клавиш…).

О том, как добавить необходимые кнопки на панель инструментов, см. в статье «Панели инструментов».

11/2/2018 5:31:21 PM


Please leave your feedback about this article