Russian (Русский) - Change language

Работа с проектом

Работа с программой ABBYY FlexiLayout Studio начинается с создания нового или открытия существующего проекта.

Для того чтобы создать новый проект:

  1. Выберите меню File → New Project....
  2. В открывшемся диалоге Create New Project введите имя проекта, укажите папку для хранения проекта и выберите тип проекта (ABBYY Classifier Project Files (*.fcp) или ABBYY FlexiLayout Project Files (*.fsp)).

Для того чтобы открыть существующий проект:

  1. Выберите меню File → Open Project....
  2. В открывшемся диалоге Open Project выберите файл проекта.

Для просмотра свойств проекта выберите меню Project Project Settings.... В открывшемся диалоге свойств проекта показываются пути к файлу проекта и пакету изображений. В этом же диалоге вы можете снабдить проект полезным комментарием. На вкладке Image Enhancement Profiles можно управлять профилями улучшения изображений.

Для того чтобы закрыть проект, выберите меню File Close Project.

12/1/2020 7:04:05 AM


Please leave your feedback about this article