Сохранение для дальнейшего редактирования

Программа ABBYY FineReader позволяет сохранить результаты распознавания в различные редактируемые форматы. Выбор формата и параметров сохранения, зависит от того, как вы намерены использовать распознанный документ в дальнейшем.

Формат DOC(X)/RTF/ODT

Как сохранить текст в формат DOCX/ODT/RTF:

  • Нажмите на стрелку возле кнопки сохранения результатов на главной панели инструментов и выберите из списка формат сохранения. Если нужного формата в списке нет, выберите пункт Сохранить в других форматах..., и в открывшемся диалоге сохранения выберите требуемый формат. Вы также можете сохранить документы, используя команду меню Файл > Сохранить как и выбрав нужный формат.

В результате документ будет сохранен в необходимом формате с заданными настройками. Чтобы изменить настройки, нажмите кнопку Настройки... в диалоге сохранения и выберите необходимые параметры в появившемся диалоге на закладке формата DOC(X)/RTF/ODT.

Чтобы сохранить не весь документ целиком, а только отдельные страницы, на панели Страницы выделите необходимые страницы и в контекстном меню выберите Сохранить как > Документ Microsoft Word/Документ RTF/Документ ODT.

Вы можете настроить опции сохранения на закладке Настройки форматов > DOC(X) / RTF / ODT диалога Настройки (меню Инструменты > Настройки...).

Формат PPTX

Как сохранить текст в формат PPTX:

  • Нажмите на стрелку возле кнопки сохранения результатов на главной панели инструментов и выберите из списка формат сохранения. Если нужного формата в списке нет, выберите пункт Сохранить в других форматах..., и в открывшемся диалоге сохранения выберите требуемый формат. Вы также можете сохранить документы, используя команду меню Файл > Сохранить как > Презентация Microsoft PowerPoint®.

В результате документ будет сохранен в формате PPTX с заданными настройками. Чтобы изменить настройки, нажмите кнопку Настройки... в диалоге сохранения и выберите необходимые параметры в появившемся диалоге на закладке формата PPTX.

Чтобы сохранить не весь документ целиком, а только отдельные страницы, на панели Страницы выделите необходимые страницы и в контекстном меню выберите Сохранить как > Презентация Microsoft PowerPoint.

Вы можете настроить опции сохранения на закладке Настройки форматов > PPTX диалога Настройки (меню Инструменты > Настройки...).

Формат TXT

Как сохранить текст в формат TXT:

  • Нажмите на стрелку возле кнопки сохранения результатов на главной панели инструментов и выберите из списка формат сохранения. Если нужного формата в списке нет, выберите пункт Сохранить в других форматах..., и в открывшемся диалоге сохранения выберите требуемый формат. Вы также можете сохранить документы, используя команду меню Файл > Сохранить как > Документ TXT.

В результате документ будет сохранен в формате TXT с заданными настройками. Чтобы изменить настройки, нажмите кнопку Настройки... в диалоге сохранения и выберите необходимые параметры в появившемся диалоге на закладке формата TXT.

Чтобы сохранить не весь документ целиком, а только отдельные страницы, на панели Страницы выделите необходимые страницы и в контекстном меню выберите Сохранить как > Текстовый документ.

Вы можете настроить опции сохранения на закладке Настройки форматов > TXT диалога Настройки (меню Инструменты > Настройки...).

11/2/2018 4:19:56 PM


Please leave your feedback about this article