OCR-проект

При работе с программой вы можете сохранить промежуточные результаты в OCR-проект и вернуться к работе над документом позже. В OCR-проекте хранятся исходные изображения, соответствующий им распознанный текст, настройки программы, а также созданные в процессе работы пользовательские эталоны, языки и группы языков.

Работа с OCR-проектом:

Как открыть OCR-проект

При запуске OCR-редактора программы ABBYY FineReader по умолчанию открывается новый OCR-проект. Вы можете работать с ним или открыть ранее созданный OCR-проект.

Чтобы открыть OCR-проект:

  1. В меню Файл выберите пункт Открыть OCR-проект...
  2. В открывшемся диалоге выберите нужный OCR-проект.

При открытии OCR-проектов, созданных в предыдущих версиях программы, ABBYY FineReader попытается конвертировать документ в формат текущей версии. Данный процесс необратим, поэтому программа предложит сохранить OCR-проект с новым именем. В результате конвертации ранее распознанный текст будет потерян. Запустите распознавание OCR-проекта, нажав кнопку .

Совет. Чтобы при запуске открывался последний OCR-проект, с которым вы работали, отметьте опцию Последний OCR-проект на закладке Основные диалога Настройки (меню Инструменты > Настройки...).

OCR-проект также можно открыть непосредственно из Проводника Windows (такие документы обозначаются значком ), выбрав в контекстном меню OCR-проекта пункт Открыть OCR-проект в ABBYY FineReader 14.

Использование настроек предыдущих версий программы

ABBYY FineReader позволяет использовать пользовательские словари, а также файлы, содержащие настройки OCR-проекта, созданные в предыдущих версиях программы.

Чтобы подключить пользовательские словари, созданные версиями ABBYY FineReader 10, 11 или 12:

  1. В меню Инструменты выберите команду Просмотр словарей...
  2. В диалоге Пользовательские словари выберите язык, к которому вы хотите добавить словарь, и нажмите кнопку Просмотр....
  3. В окне словаря нажмите кнопку Импорт... и укажите путь, по которому находится нужный вам словарь.
  4. Выделите мышью словарь и нажмите кнопку Открыть.

Как добавить изображение в OCR-проект

  1. В меню Файл выберите пункт Открыть изображение...
  2. В открывшемся диалоге выберите одно или несколько изображений и нажмите кнопку Открыть. Изображение будет добавлено в конец открытого OCR-проекта, и его копия будет сохранена в папке OCR-проекта.

Вы можете добавить изображение из Проводника Windows. Для этого выделите в Проводнике Windows один или несколько файлов с изображениями, затем в контекстном меню выберите пункт Конвертировать с помощью ABBYY FineReader 14 > Открыть в OCR-редакторе. Выделенные файлы будут добавлены в новый OCR-проект.

Вы также можете добавить отсканированные страницы. Подробнее см. «Сканирование бумажных документов».

Как удалить страницу из OCR-проекта

  • На панели Страницы выделите страницу и нажмите клавишу Delete,
  • или в меню Правка выберите пункт Удалить страницы...,
  • или в контекстном меню выделенной страницы на панели Страницы выберите Удалить...

Чтобы удалить несколько страниц, выделите несколько страниц на панели Страницы.

Как сохранить OCR-проект

  1. В меню Файл выберите пункт Сохранить OCR-проект...
  2. В открывшемся диалоге укажите имя OCR-проекта и папку, где он будет храниться.

При сохранении OCR-проекта сохраняются не только все его страницы (изображения и текст), но и дополнительные файлы, созданные в процессе работы с этим документом: эталон, пользовательские языки.

Как закрыть OCR-проект

  • Чтобы закрыть OCR-проект, в меню Файл выберите пункт Закрыть.

Как разделить OCR-проект

При обработке многочисленных документов в несколько страниц часто бывает удобнее сначала отсканировать все документы, и лишь затем проанализировать и распознать страницы. Но для того чтобы оформление каждого документа сохранилось максимально точно, необходимо обрабатывать документы с разным оформлением в отдельных OCR-проектах. С помощью ABBYY FineReader вы легко сможете рассортировать отсканированные изображения по разным OCR-проектам.

Чтобы разделить OCR-проект:

  1. В контекстном меню панели Страницы выберите команду Перенести в новый OCR-проект...
  2. В открывшемся диалоге создайте необходимое количество OCR-проектов с помощью кнопки Добавить OCR-проект.
  3. Переместите страницы из панели Страницы в нужный OCR-проект одним из способов:
    • Выделите страницы и перетащите их мышью;
      Таким же образом вы можете переместить страницы из одного OCR-проекта в другой.
    • Используйте кнопки Переместить (страницы переместятся в текущий открытый OCR-проект) и Вернуть;
    • С помощью горячих клавиш: Ctrl+Right Arrow, чтобы переместить страницы из панели Страницы в открытый OCR-проект, и Ctrl+Left Arrow или Delete, чтобы переместить их обратно.
  4. После разделения OCR-проекта нажмите кнопку Создать, чтобы создать OCR-проект, или Создать все, чтобы создать все OCR-проекты сразу.

Совет. Вы также можете перетащить мышью несколько страниц, выделенных на панели Страницы, в другое окно OCR-редактора программы ABBYY FineReader. При этом выбранные страницы будут скопированы в конец OCR-проекта.

Как изменить нумерацию страниц OCR-проекта

  1. На панели Страницы выделите одну или несколько страниц.
  2. В контекстном меню панели Страницы выберите пункт Изменить порядок страниц...
  3. В открывшемся диалоге выберите необходимый пункт:
    • Перенумеровать страницы (нельзя отменить)
      Если вы хотите последовательно изменить номера всех страниц, начиная с выделенной.
    • Восстановить нумерацию после двустороннего сканирования
      Для восстановления нумерации страниц исходного документа, если вы отсканировали с помощью автоподатчика сначала все нечетные, а затем все четные страницы. ABBYY FineReader позволяет восстановить исходную нумерацию после двустороннего сканирования как с прямым порядком четных страниц, так и с обратным.
      Для применения данной операции необходимо выделить минимум 3 страницы с последовательной нумерацией.
    • Поменять местами страницы книжного разворота
      Если вы отсканировали книгу, написанную на языке с письмом справа налево, и разбили сдвоенные страницы, не указав правильный язык распознавания.
      Для применения данной операции необходимо выделить минимум 2 страницы с одного разворота.
      Для того, чтобы отменить выполненную операцию, выберите пункт Отменить последнюю операцию.
  4. Нажмите кнопку ОК.

Положение страниц на панели Страницы изменится в соответствии с новой нумерацией.

В режиме Пиктограммы изменить порядок страниц можно простым перемещением мышью выделенных страниц и помещением их в нужное место документа.

Метаданные документа

Метаданные документа — это подробные сведения о файле, помогающие отличать его от других. Например, описательное название, имя автора, тема, ключевые слова. Метаданные документа используются для просмотра сведений о файле или при упорядочении файлов. Кроме того, можно выполнять поиск документов по метаданным.
При распознавании PDF-документов и некоторых типов файлов изображений ABBYY FineReader экспортирует метаданные исходного документа. При необходимости вы можете их отредактировать.

Для задания или изменения метаданных документа:

  1. Откройте закладку Настройки форматов диалога Настройки (меню Инструменты > Настройки...).
  2. Нажмите кнопку Редактировать метаданные... и в появившемся диалоге укажите название, автора, тему и ключевые слова документа.
  3. Нажмите OK.

Работа с файлами эталонов и языков

Вы можете сохранить настройки эталонов и пользовательских языков или загрузить ранее сохраненные.

О работе с эталонами см. в статье «Декоративные (нестандартные) шрифты в исходном документе», о создании пользовательских языков - в статье «Нераспознанные символы».

Чтобы сохранить файл эталонов и языков:

  1. Откройте закладку Распознавание диалога Настройки (меню Инструменты > Настройки...).
  2. Нажмите кнопку Сохранить эталоны и языки...
  3. В открывшемся диалоге укажите имя файла и нажмите кнопку Сохранить.

В этот файл будет сохранен путь к папке, в которой хранятся пользовательские языки и словари, а также группы языков и эталоны.

Чтобы загрузить файл эталонов и языков:

  1. Откройте закладку Распознавание диалога Настройки (меню Инструменты > Настройки...).
  2. Нажмите кнопку Загрузить эталоны и языки...
  3. В диалоге Загрузить настройки выберите файл формата FBT и нажмите кнопку Открыть.

02.11.2018 16:19:56


Please leave your feedback about this article