Панели инструментов

В главном окне программы ABBYY FineReader имеется несколько панелей инструментов. Кнопки на панелях — удобное средство доступа к командам программы. Эти же команды можно выполнять из меню программы или с помощью горячих клавиш.

Главная панель — главная панель инструментов. Содержит фиксированный набор кнопок, позволяющих выполнить все основные действия: открыть документ, отсканировать страницу, открыть изображение, распознать страницы, сохранить результаты и др.

Панель быстрого доступа — панель быстрого доступа, состав которой вы можете настроить, добавив на нее кнопки для выполнения практически любой команды главного меню. По умолчанию эта панель не отображается в главном окне. Чтобы ее отобразить, выберите пункт Панель быстрого доступа в меню Вид>Панели инструментов или в контекстном меню главной панели инструментов.

Панели инструментов окон Страницы, Изображение, Текст находятся в левой и верхней частях этих окон. Панель инструментов окна Страницы содержит фиксированный набор кнопок. Панели инструментов в верхней части окон Изображение и Текст вы можете настроить по своему усмотрению.

Чтобы настроить панели инструментов, то есть добавить/удалить кнопки, осуществляющие доступ к командам программы:

  1. Откройте диалог Настройка панелей инструментов и горячих клавиш (меню Сервис>Настройка панелей и горячих клавиш…).
  2. На закладке Панели инструментов в поле Категории выберите нужную категорию.

Замечание. Выбор категории меняет набор команд в списке Команды в соответствии с набором команд главного меню программы.

  1. В поле Панель инструментов выберите панель инструментов, на которой требуется добавить или удалить команду.
  2. В списке Команды выберите команду и нажмите кнопку >> (или <<).

Выбранная команда появится в списке команд панели инструментов (или будет удалена из списка).

  1. Для сохранения внесенных изменений нажмите кнопку ОК.
  2. Для приведения панели быстрого доступа к виду по умолчанию нажмите кнопку Восстановить все.

Панель предупреждений — панель, на которой отображаются предупреждения и сообщения об ошибках, возникающие в процессе работы программы.

Чтобы открыть панель предупреждений, выберите пункт Показывать предупреждения в меню Вид.

Ошибки и предупреждения отображаются для страницы, выделенной в окне Страницы. Вы можете пролистывать сообщения с помощью кнопок / .

См. также:

1/14/2020 5:26:21 PM


Please leave your feedback about this article