Сохранение для дальнейшего редактирования

Программа ABBYY FineReader позволяет сохранить результаты распознавания в различные редактируемые форматы. Выбор формата и параметров сохранения, зависит от того, как вы намерены использовать распознанный документ в дальнейшем.

Формат DOCX/ODT/RTF

Как сохранить текст в формат DOCX/ODT/RTF:

  • Нажмите на стрелку возле кнопки сохранения результатов на главной панели инструментов и выберите из списка формат сохранения. Если нужного формата в списке нет, выберите пункт Сохранить в других форматах…, и в открывшемся диалоге сохранения выберите требуемый формат. Вы также можете сохранить документы, используя команду меню Файл>Сохранить документ как и выбрав нужный формат.

Совет. В случае необходимости вы можете настроить дополнительные параметры сохранения на закладке Сохранить>DOCX/ODT/RTF диалога Настройки (меню Сервис>Настройки…).

Данная закладка содержит следующие группы настроек:

Оформление документа

Выбор режима сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

  1. Точная копия

Позволяет получить документ, оформление которого будет полностью соответствовать оригиналу. Рекомендуется использовать для документов сложного оформления, например, рекламных брошюр. Однако данный режим не предполагает внесения значительных правок в текст и оформление.

  1. Редактируемая копия

Позволяет получить документ, оформление которого может незначительно отличаться от оригинала. Документ, полученный с помощью данного режима, легко редактируется.

  1. Форматированный текст

В полученном документе сохранятся начертание и размер шрифта, разбиение на абзацы, но не сохранится расположение объектов на странице и межстрочные интервалы. Таким образом, будет получен сплошной текст с выравниванием по левому краю. Для текста, в котором порядок чтения справа налево, выравнивание будет по правому краю.

Замечание. Любой текст с вертикальной ориентацией в данном режиме будет отображаться горизонтально.

  1. Простой текст

В данном режиме можно сохранить только начертание шрифта, если выбрана опция Сохранять полужирный шрифт, курсив и подчеркивание в простом тексте.

Размер бумаги по умолчанию

Вы можете указать размер бумаги, который будет использован при сохранении результатов распознавания.

Текст

  • Сохранять переносы и деление на строки

При сохранении распознанного текста разделение на строки будет таким же, как на исходном изображении.

  • Сохранять деление на страницы

При сохранении распознанного текста разделение на страницы будет таким же, как на исходном изображении.

  • Сохранять номера строк

Нумерация строк в распознанном тексте будет сохранена, если она была в исходном документе. Номера строк сохраняются в виде врезки, которая не изменяется при редактировании текста.

Замечание. Данная функция доступна только в режимах сохранения оформления Точная копия и Редактируемая копия.

  • Сохранять колонтитулы и номера страниц

При сохранении распознанного текста будут сохранены колонтитулы и номера страниц.

  • Сохранять полужирный шрифт, курсив и подчеркивание в простом тексте

При сохранении в режиме Простой текст будет сохранено начертание шрифта.

  • Сохранять цвет фона и букв

В распознанном тексте будет сохранен исходный цвет букв и фона.

Замечание. Если на закладке Распознать диалога Настройки (меню Сервис>Настройки…) было отключено обнаружение элементов оформления документа (колонтитулов, сносок, содержания, нумерованных списков), то эти элементы будут сохранены в виде основного текста.

Качество картинок

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Качество картинок и размер полученного файла зависят от выбранного значения в выпадающем списке Качество картинок.

Совет.

  • Для того чтобы задать параметры сохранения картинок, выберите пункт Пользовательское…. В открывшемся диалоговом окне Пользовательские настройки выберите необходимые значения и нажмите кнопку OK.
  • Если вы не хотите сохранять иллюстрации в распознанном тексте, убедитесь, что опция Сохранять картинки не отмечена.

Дополнительно

Отметьте опцию Выделять неуверенно распознанные символы, если вы собираетесь редактировать распознанный текст в Microsoft Word, а не в окне Текст программы ABBYY FineReader. Если эта опция отмечена, все неуверенно распознанные символы будут выделены цветом в программе Microsoft Word.

Совет. Цвет выделения неуверенно распознанных символов можно изменить на закладке Вид в диалоге Настройки (меню Сервис>Настройки…).

Формат PPTX

Как сохранить текст в формат PPTX:

  • Нажмите на стрелку возле кнопки сохранения результатов на главной панели инструментов и выберите из списка формат сохранения. Если нужного формата в списке нет, выберите пункт Сохранить в других форматах…, и в открывшемся диалоге сохранения выберите требуемый формат. Вы также можете сохранить документы, используя команду меню Файл>Сохранить документ как>Презентация Microsoft PowerPoint.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке Сохранить>PPTX диалога Настройки (меню Сервис>Настройки…).

Данная закладка содержит следующие группы настроек:

Текст

  • Сохранять деление на строки

При сохранении распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то весь распознанный текст будет записан в одну строку.

  • Переносить по словам

Распознанный текст будет умещен по ширине текстового блока слайда.

  • Сохранять колонтитулы

При сохранении распознанного текста будут сохранены колонтитулы.

Качество картинок

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Качество картинок и размер полученного файла зависят от выбранного значения в выпадающем списке Качество картинок.

Совет.

  • Для того чтобы изменить параметры сохранения картинок, выберите пункт Пользовательское…. В открывшемся диалоговом окне Пользовательские настройки выберите необходимые значения и нажмите кнопку ОК.
  • Если вы не хотите сохранять иллюстрации в распознанном тексте, убедитесь, что опция Сохранять картинки не отмечена.

Формат TXT

Как сохранить текст в формат TXT:

  • Нажмите на стрелку возле кнопки сохранения результатов на главной панели инструментов и выберите из списка формат сохранения. Если нужного формата в списке нет, выберите пункт Сохранить в других форматах…, и в открывшемся диалоге сохранения выберите требуемый формат. Вы также можете сохранить документы, используя команду меню Файл>Сохранить документ как>Текстовый документ.

Совет. В случае необходимости вы можете настроить дополнительные опции сохранения на закладке Сохранить>TXT диалога Настройки (меню Сервис>Настройки…)..

Данная закладка содержит следующие группы настроек:

Оформление документа

Выбор режима сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

  1. Форматированный текст

В полученном документе сохранится разбиение на абзацы, но не сохранится расположение объектов на странице и межстрочные интервалы. Кроме того, сохранятся внешний вид таблиц и отступы параграфов за счет форматирования пробелами. Таким образом, будет получен сплошной текст с выравниванием по левому краю. Для текста, в котором порядок чтения справа налево, выравнивание будет по правому краю.

Замечание. Любой текст с вертикальной ориентацией в данном режиме будет отображаться горизонтально.

  1. Простой текст

В данном режиме форматирование текста не сохранится.

Текст

  • Сохранять деление на строки

При сохранении распознанный текст будет разбит на строки так же, как и исходное изображение. Если этот пункт не отмечен, то каждый абзац распознанного текста будет записан в одну строку.

  • Разделять страницы символом конца страницы (#12)

При сохранении распознанный текст будет разбит на страницы так же, как и исходное изображение.

  • Разделять абзацы пустыми строками

При сохранении абзацы распознанного текста будут разделены пустыми строками.

  • Сохранять колонтитулы

При сохранении распознанного текста будут сохранены колонтитулы.

Кодировка

Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу, выберите нужное значение в выпадающем списке в секции Кодировка.

14.01.2020 17:26:21


Please leave your feedback about this article