Как настроить рабочее пространство программы

  • Вы можете временно скрыть неиспользуемые окна. Чтобы скрыть/отобразить окна воспользуйтесь командами меню Вид или горячими клавишами:
    • F5 — для окна Страницы
    • F6 — для окна Изображение
    • F7 — для окон Изображение и Текст
    • F8 — для окна Текст
    • Ctrl+F5 — для окна Крупный план
  • Вы можете менять размер окон, перемещая мышью разделители окон.
  • Вы можете менять расположение окон Страницы и Крупный план. Для этого воспользуйтесь командами меню Вид или контекстного меню окна.
  • Вы можете настроить просмотр предупреждений и сообщений об ошибках, возникающих в процессе работы программы.  Команда Показывать предупреждения в меню Вид отвечает за отображение панели предупреждений.
  • Чтобы открыть/скрыть панель Свойства в окне Изображение или Текст, воспользуйтесь пунктом Свойства в контекстном меню окна, или в нижней части окна нажмите кнопку / соответственно.
  • Некоторые настройки окон задаются в диалоге Настройки на закладке Вид.

Все страницы документа отображаются в окне Страницы. Вид страниц в окне Страницы зависит от выбранного режима отображения.

Чтобы изменить режим отображения страниц, воспользуйтесь одним из способов:

  • На панели инструментов окна Страницы нажмите или .
  • В меню Вид>Окно Страницы выберите Пиктограммы или Со свойствами.
  • В контекстном меню окна Страницы выберите пункт Окно Страницы и режим отображения страниц: Пиктограммы или Со свойствами.
  • На закладке Вид диалога Настройки (меню Сервис>Настройки…) в группе Окно Страницы установите переключатель в одно из положений: Пиктограммы или Таблица.

Чтобы просмотреть страницу документа, в окне Страницы щелкните по ее значку (в режиме Пиктограммы), или дважды щелкните по ее номеру (в режиме Со свойствами). В окне Изображение вы увидите изображение страницы, а в окне Текст — результаты распознавания (если распознавание уже выполнялось).

См. также:

14.01.2020 17:26:21


Please leave your feedback about this article