Документ FineReader

При работе с программой вы можете сохранить промежуточные результаты в документ FineReader и вернуться к работе над документом позже. В документе FineReader хранятся исходные изображения, соответствующий им распознанный текст, настройки программы, а также созданные в процессе работы пользовательские эталоны, языки и группы языков.

Работа с документом ABBYY FineReader:

Как открыть документ

При запуске программы по умолчанию открывается новый документ FineReader. Вы можете работать с ним или открыть ранее созданный документ FineReader.

Чтобы открыть документ FineReader:

  1. В меню Файл выберите пункт Открыть документ FineReader…
  2. В открывшемся диалоге выберите нужный документ.

Замечание. При открытии документов FineReader, созданных в предыдущих версиях программы, ABBYY FineReader попытается конвертировать документ в формат текущей версии. Данный процесс необратим, поэтому программа предложит сохранить документ FineReader с новым именем. В результате конвертации ранее распознанный текст будет потерян.

Совет. Если вы хотите, чтобы при запуске открывался последний документ, с которым вы работали, отметьте опцию Открывать последний документ при запуске ABBYY FineReader на закладке Дополнительные диалога Настройки (меню Сервис>Настройки…).

Документ FineReader также можно открыть непосредственно из Проводника Windows (такие документы обозначаются значком ), выбрав в контекстном меню документа пункт Открыть в ABBYY FineReader 12.

Как добавить изображение в документ

  1. В меню Файл выберите пункт Открыть PDF или изображение…
  2. В открывшемся диалоге выберите одно или несколько изображений и нажмите кнопку Открыть. Изображение будет добавлено в конец открытого документа, и его копия будет сохранена в папке документа.

Вы можете добавить изображение из Проводника Windows. Для этого выделите в Проводнике Windows один или несколько файлов с изображениями, затем в контекстном меню выберите пункт Открыть в ABBYY FineReader.

Если на вашем компьютере уже открыт ABBYY FineReader, выделенные файлы будут добавлены в текущий документ, в противном случае ABBYY FineReader запустится автоматически, и файлы будут добавлены в новый документ.

Вы также можете добавить отсканированные страницы. Подробнее см. «Сканирование бумажных документов».

Как удалить страницу из документа

  • В окне Страницы выделите страницу и нажмите клавишу Delete, или
  • В меню Страница выберите пункт Удалить страницу из документа, или
  • В контекстном меню выделенной страницы в окне Страницы выберите Удалить страницу из документа.

Чтобы удалить несколько страниц, выделите несколько страниц в окне Страницы.

Как сохранить документ

  1. В меню Файл выберите пункт Сохранить документ FineReader…
  2. В открывшемся диалоге укажите название документа и папку, где будет храниться данный документ.

Внимание! При сохранении документа ABBYY FineReader сохраняются не только все его страницы (изображения и текст), но и дополнительные файлы, созданные в процессе работы с этим документом: эталон, пользовательские языки.

Как закрыть документ

  • Чтобы закрыть выбранную страницу документа, в меню Документ выберите пункт Закрыть текущую страницу.
  • Чтобы закрыть весь документ, в меню Файл выберите пункт Закрыть документ FineReader.

Как разделить документ FineReader

При обработке многочисленных документов в несколько страниц часто бывает удобнее сначала отсканировать все документы, и лишь затем проанализировать и распознать страницы. Но для того чтобы оформление каждого документа сохранилось максимально точно, необходимо обрабатывать документы с разным оформлением в отдельных документах FineReader. С помощью ABBYY FineReader вы легко сможете рассортировать отсканированные изображения по разным документам FineReader.

Чтобы разделить документ FineReader:

  1. В меню Файл выберите пункт Разделить документ FineReader… или в контекстном меню панели Страницы выберите команду Перенести страницы в новый документ…
  2. В открывшемся диалоге создайте необходимое количество документов с помощью кнопки Добавить документ.
  3. Переместите страницы из окна Страницы в нужный документ одним из способов:
    • Выделите страницы и перетащите их мышью;

Таким же образом вы можете переместить страницы из одного документа в другой.

  • Используйте кнопки Переместить (страницы переместятся в текущий открытый документ) и Вернуть;
  • С помощью горячих клавиш: Ctrl+Right Arrow, чтобы переместить страницы из окна Страницы в открытый документ, и Ctrl+Left Arrow или Delete, чтобы переместить их обратно.
  1. После разделения документа нажмите кнопку Создать, чтобы создать документ или Создать все, чтобы создать все документы сразу.

Совет. Вы также можете перетащить мышью несколько страниц, выделенных в окне Страницы, в другое окно ABBYY FineReader. При этом будет создан новый документ FineReader, содержащий перемещенные страницы.

Как изменить нумерацию страниц документа FineReader

  1. В окне Страницы выделите одну или несколько страниц.
  2. В контекстном меню окна Страницы выберите пункт Перенумеровать страницы….
  3. В открывшемся диалоге выберите необходимый пункт:
    • Перенумеровать страницы (нельзя отменить)

Если вы хотите последовательно изменить номера всех страниц, начиная с выделенной.

  • Восстановить нумерацию после двустороннего сканирования

Для восстановления нумерации страниц исходного документа, если вы отсканировали с помощью автоподатчика сначала все нечетные, а затем все четные страницы. ABBYY FineReader позволяет восстановить исходную нумерацию после двустороннего сканирования как с прямым порядком четных страниц, так и с обратным.

Внимание! Для применения данной операции необходимо выделить минимум 3 страницы с последовательной нумерацией.

  • Поменять местами страницы книжного разворота

Если вы отсканировали книгу, написанную на языке с письмом справа налево, и разбили сдвоенные страницы, не указав правильный язык распознавания.

Внимание! Для применения данной операции необходимо выделить минимум 2 страницы с одного разворота.

Замечание. Для того чтобы отменить выполненную операцию, выберите пункт Отменить последнюю операцию.

  1. Нажмите кнопку ОК.

Положение страниц в окне Страницы изменится в соответствии с новой нумерацией.

Замечания.

  1. Чтобы изменить номер одной страницы, достаточно щелкнуть мышью по ее номеру в окне Страницы и ввести в поле номера новое значение.
  2. В режиме Пиктограммы изменить порядок страниц можно простым перемещением мышью выделенных страниц и помещением их в нужное место документа..

Свойства документа

При распознавании PDF-документов и некоторых типов файлов изображений ABBYY FineReader экспортирует свойства исходного документа. Свойства документа — это подробные сведения о файле, помогающие отличать его от других. Например, описательное название, имя автора, тема, ключевые слова. Свойства документа используются для просмотра сведений о файле или при упорядочении файлов. Кроме того, можно выполнять поиск документов по их свойствам. При необходимости вы можете их отредактировать.

Для задания или изменения свойств документа:

  1. Откройте диалог Опции (меню Сервис>Настройки…)..
  2. Перейдите на закладку Документ и в группе Свойства документа укажите название, автора, тему и ключевые слова документа.

Работа с файлами эталонов и языков

Вы можете сохранить настройки эталонов и пользовательских языков или загрузить ранее сохраненные.

О работе с эталонами см. в статье «Если в исходном документе есть декоративные (нестандартные) шрифты», о создании пользовательских языков - в статье «Если часть символов не распознается».

Чтобы сохранить файл эталонов и языков:

  1. Откройте диалог Настройки (меню Сервис>Настройки…) на закладке Распознать.
  2. В группе Пользовательские эталоны и языки нажмите кнопку Сохранить в файл….
  3. В открывшемся диалоге укажите имя файла и нажмите кнопку Сохранить.

В этот файл будет сохранен путь к папке, в которой хранятся пользовательские языки и их словари, а также группы языков, пользовательские словари и эталоны.

Чтобы загрузить файл эталонов и языков:

  1. Откройте диалог Настройки (меню Сервис>Настройки…) на закладке Распознать..
  2. В группе Пользовательские эталоны и языки нажмите кнопку Загрузить из файла….
  3. В диалоге Загрузить настройки выберите файл формата FBT и нажмите кнопку Открыть.

14.01.2020 17:26:21


Please leave your feedback about this article