Гарячі клавіші

Програма ABBYY FineReader має попередньо інстальовані гарячі клавіші для виконання команд, список яких міститься нижче. Крім цього, програма дозволяє налаштовувати гарячі клавіші.

Як налаштувати клавіші для роботи з програмою:

  1. Відкрийте діалог Налаштування панелей інструментів і гарячих клавіш (меню Сервіс>Налаштування панелей і гарячих клавіш…).
  2. На закладці Поєднання клавіш у полі Категорії виберіть потрібну категорію.
  3. У полі Команди виберіть команду, для якої ви хочете задати або змінити клавіші.
  4. Встановіть курсор у полі Вкажіть нове поєднання, потім натисніть клавіші на клавіатурі, за допомогою яких буде викликатися вибрана команда.
  5. Натисніть кнопку Призначити. Зазначені клавіші будуть додані в поле Поточне поєднання.
  6. Натисніть кнопку Ок, щоб зберегти внесені зміни.
  7. Для приведення гарячих клавіш до попередньо встановлених значень натисніть кнопку Відновити (для вибраної категорії команд) або Відновити все (для всього набору гарячих клавіш відразу).
Меню Файл
Команда Поєднання клавіш
Сканувати сторінки… Ctrl+K
Відкрити PDF або зображення… Ctrl+O
Новий документ FineReader Ctrl+N
Відкрити документ FineReader… Ctrl+Shift+N
Зберегти документ як Ctrl+S
Зберегти сторінки як зображення… Ctrl+Alt+S
Надіслати документ FineReader електронною поштою Ctrl+M
Надіслати зображення сторінок електронною поштою Ctrl+Alt+M
Друк зображення Ctrl+Alt+P
Друк тексту Ctrl+P

На початок

Меню Правка
Команда Поєднання клавіш
Скасувати Ctrl+Z
Відновити Ctrl+Enter
Вирізати Ctrl+X
Копіювати

Ctrl+C

Ctrl+Insert

Вставити

Ctrl+V

Shift+Insert

Видалити Delete
Виділити все Ctrl+A
Знайти… Ctrl+F
Знайти наступне F3
Замінити… Ctrl+H

На початок

Меню Вигляд
Команда Поєднання клавіш
Показати вікно Сторінки F5
Показати тільки вікно Зображення F6
Показати вікна Зображення і Текст F7
Показати тільки вікно Текст F8
Показати Ctrl+F5
Наступне вікно Ctrl+Tab
Попереднє вікно Ctrl+Shift+Tab

На початок

Меню Документ
Команда Поєднання клавіш
Розпізнати документ Ctrl+Shift+R
Аналіз документа Ctrl+Shift+E
Відкрити наступну сторінку

Alt+Down Arrow

Page Up

Відкрити попередню сторінку

Alt+Up Arrow

Page Down

Відкрити сторінку з номером… Ctrl+G
Закрити поточну сторінку Ctrl+F4

На початок

Меню Сторінка
Команда Поєднання клавіш
Розпізнати сторінку Ctrl+R
Аналіз сторінки Ctrl+E
Редактор зображень Ctrl+Shift+C
Видалити всі зони і текст Ctrl+Delete
Видалити текст Ctrl+Shift+Delete
Властивості сторінки… Alt+Enter

На початок

Меню Зони

Команда Поєднання клавіш
Розпізнати зону Ctrl+Shift+B
Змінити тип зони на тип Зона розпізнавання Ctrl+1
Змінити тип зони на тип Текст Ctrl+2
Змінити тип зони на тип Таблиця Ctrl+3
Змінити тип зони на тип Зображення Ctrl+4
Змінити тип зони на тип Штрих-код Ctrl+5
Змінити тип зони на тип Фонове зображення Ctrl+6

На початок

Меню Сервіс
Команда Поєднання клавіш
Менеджер завдань… Ctrl+T
Hot Folder… Ctrl+Shift+H
Перегляд словників… Ctrl+Alt+D
Редактор мов… Ctrl+Shift+L
Редактор еталонів… Ctrl+Shift+A
Перевірка… Ctrl+F7
Наступна помилка Shift+F4
Попередня помилка Shift+F5
Налаштування… Ctrl+Shift+O

На початок

Меню Довідка
Команда Поєднання клавіш
Довідка F1

На початок

Загальні
Команда Поєднання клавіш
Змінити виділений фрагмент тексту як напівжирний Ctrl+B
Змінити виділений фрагмент тексту як курсив Ctrl+I
Підкреслити виділений фрагмент тексту Ctrl+U
Перейти до клітинки таблиці Стрілки вліво, вправо, вниз і вгору
Перейти у вікно Сторінки Alt+1
Перейти у вікно Зображення Alt+2
Перейти у вікно Текст Alt+3
Перейти у вікно Крупний план Alt+4

На початок

1/14/2020 5:26:22 PM


Please leave your feedback about this article